当前位置: 首页 > 股票软件公式 > 飞狐公式 > 文章 当前位置: 飞狐公式 > 文章

英皇宫殿娱乐vip体育:飞狐三位一体,资金波段,异能指标

本文地址:http://www.yi155.com/xuexiao/news/439.html
文章摘要:英皇宫殿娱乐vip体育,力量之石一号 就想起当初自己看到丹州城之时好、忍不住一声喊七彩光晕微微一亮。

点击: 次    来源:顶尖财经    作者:股市狙击 金沙娱乐备用网址登入 + 大

三位一体:

实际V:VOL;

STICKLINE(OPEN>=CLOSE,VOL,0,9,0),colorAAAAAA;
STICKLINE(OPEN>=CLOSE,VOL,0,6,0),colorBBBBBB;
STICKLINE(OPEN>=CLOSE,VOL,0,2.4,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,VOL,0,1.1,0),colorDDDDDD;
STICKLINE(CLOSE>OPEN,VOL,0,9,0),color6666CC;
STICKLINE(CLOSE>OPEN,VOL,0,6,0),color7777DD;
STICKLINE(CLOSE>OPEN,VOL,0,2.4,0),color8888EE;
STICKLINE(CLOSE>OPEN,VOL,0,1.1,0),color9999FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),color1199FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0),color1199FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0),colorCCCCCC;
VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,0,4,1);
VARC:=(SMA(ABS(LOW-REF(LOW,1)),3,1))/(SMA(MAX(LOW-REF(LOW,1),0),3,1));
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
K:=SMA(RSV,6,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
XA:=(IF(CROSS(J1,J) AND J<20,-1,0))+(IF(CROSS(J,J1) AND J>80,1,0));
TYP:=(HIGH+LOW+CLOSE)/3;
CCJ:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))/2;
RSI1:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
VAR222:=LLV(LOW,36);
VAR333:=HHV(HIGH,36);
K2:=EMA((CLOSE-VAR222)/(VAR333-VAR222)*100,9);
XB:=(IF(CCJ>100 AND K2>50 AND CLOSE>OPEN,0.5,0))+(IF(RSI1>80 AND K2>50 AND CLOSE>OPEN,0.5,0));
RSV3:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
K13:=SMA(RSV3,21,1);
D13:=SMA(K1,3,1);
J13:=3*K13-2*D13;
XC:=IF(J13>80 AND RSI1>85,0.5,0);
金指:(EMA(IF(LOW<=LLV(LOW,30),VARC,0),3))*150,LINETHICK2,colorFF0000;
预测V:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),colorFF0000;
警戒线:(IF(XA+XB+XC>0,61.8,0))*150,LINETHICK2,colorFFFF;
DRAWTEXT(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,'动态行情VOL'),colorFF;



资金波段:

VAR1:=(CLOSE*2+HIGH+LOW)/4*10;

VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);
VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
//(顶尖财经:股票学院 http://www.yi155.com)
VARA:=EMA(VAR9,3);
VARB:=(VAR9-VARA)/2;
大盘进场:IF(VARB>=0,VARB,0);
大盘出场:IF(VARB<=0,VARB,0);
主力进场:IF(VAR4>=0,VAR4,0);
主力出场:IF(VAR4<=0,VAR4,0);
VAR11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:EMA(VAR11,3);
VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
关注:STICKLINE(趋势线<=13,0,20,5,0),colorFFFF;
买股:STICKLINE(趋势线<=13 AND VAR12>13,0,50,5,0),colorFF;
卖股:STICKLINE(趋势线>=90 AND VAR12<0,100,80,5,0),colorFF00;




异能:

VAR1:=VOL/CAPITAL*100;

V0L换手率:VAR1,colorFF0000;
VAR2:=EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16);
VAR3:=1/WINNER(CLOSE);
VAR4:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR5:=100-ABS(VAR4);
VAR6:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
VAR7:=SMA(VAR6,20,1);
VAR8:=SMA(VAR7,15,1);
VAR9:=100-3*VAR7+2*VAR8;
VARA:=(((EMA(IF(VAR9>REF(VAR9,1),VAR9,VAR9-3),3))-50)*(-1)*2/2+50)/10;
VARB:=EMA(AMOUNT,13)/EMA(VOL,13);
VARC:=(VARB/REF(VARB,1)-1)*100;
VARD:=VOL/CAPITAL*100;
VARE:=(HIGH-LOW)/((HIGH+LOW)/2)*100;
VARF:=(VARA+VARD)*VARE*VARC;
VAR10:=REF(CLOSE,1);
VAR11:=(SUM(IF(CLOSE>VAR10,VOL,0),26))/(SUM(IF(CLOSE<=VAR10,VOL,0),26))*100;
VAR12:=IF(VAR11<70,70,VAR11);
VAR13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR14:=SMA(VAR13,3,1);
VAR15:=SMA(VAR14,3,1);
VAR16:=3*VAR14-2*VAR15;
VAR17:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR18:=SMA(VAR17,6,1);
VAR19:=SMA(VAR18,3,1);
VAR1A:=3*VAR18-2*VAR19;
VAR1B:=(IF(CROSS(VAR16,VAR1A) AND VAR1A<20,-1,0))+(IF(CROSS(VAR1A,VAR16) AND VAR1A>80,1,0));
VAR1C:=(HIGH+LOW+CLOSE)/3;
VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14))/2;
VAR1E:=(SMA(MAX(CLOSE-VAR10,0),6,1))/(SMA(ABS(CLOSE-VAR10),6,1))*100;
VAR1F:=LLV(LOW,36);
VAR20:=HHV(HIGH,36);
VAR21:=EMA((CLOSE-VAR1F)/(VAR20-VAR1F)*100,9);
VAR22:=(IF(VAR1D>100 AND VAR21>50 AND CLOSE>OPEN,0.5,0))+(IF(VAR1E>80 AND VAR21>50 AND CLOSE>OPEN,0.5,0));
VAR23:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
VAR24:=SMA(VAR23,21,1);
VAR25:=SMA(VAR14,3,1);
VAR26:=3*VAR24-2*VAR25;
VAR27:=IF(VAR26>80 AND VAR1E>88,0.5,0);
VAR28:=MA(CLOSE,80)-MA(CLOSE,13)/3;
VAR29:=MA((CLOSE-VAR28)/VAR28,1)*100;
VAR2A:=EMA(VAR29,12)*0.7;
VAR2B:=EMA(VAR29,3);
VAR2C:=SUM(VOL/CAPITAL,15);
VAR2D:=CLOSE/LLV(CLOSE,120)*100;
VAR2E:=(CLOSE+OPEN)/2;
VAR2F:=(HIGH+LOW)/2;
VAR30:=IF(CLOSE>REF(CLOSE,1),MAX(VAR2E,VAR2F),MIN(VAR2E,VAR2F));
VAR31:=SUM(VAR30*VOL,20)/SUM(VOL,20);
VAR32:=(VAR31-CLOSE)/VAR31*100*(-1);
VAR33:=EMA(VAR32,2);
VAR34:=MA(VAR32,24);
VAR35:=(VAR33-VAR29)*(-1);
VAR36:=EMA(VAR29,6)-50;
VAR37:=MA(VAR35,6)-50;
VAR38:=EMA((HIGH+LOW+CLOSE)/3,9);
VAR39:=(VAR36-VAR37)/20+EMA((HIGH+LOW+CLOSE)/3,9);
VAR3A:=(VAR39-VAR38)*200;
VAR3B:=IF(VAR3A<REF(VAR3A,1) AND REF(VAR3A,1)>38 AND REF(VAR3A,1)>REF(VAR3A,2),10,0);
减四分一:IF(VARF>50 AND VARF<100 OR VAR1B+VAR22+VAR27>0,-2.5,0),colorFF0000;
减三分一:IF(VARF>100 AND VARF<200 OR VAR3B>0,-3.3,0),colorFFFF;
减二分一:IF(VARF>200,-5,0),colorFF00FF;
减三分二:IF(VAR2>1.1 AND VAR2<1.15 AND VAR2<REF(VAR2,1) OR VAR2>1.15 AND VAR2<REF(VAR2,1),-6.7,0),colorFF00;
警示录:MIN(MIN(减四分一,减三分一),MIN(减二分一,减三分二)),colorFF;
STICKLINE(CLOSE>OPEN,0,VAR1*1,6,0),colorFFFF;
STICKLINE(CLOSE>OPEN,0,VAR1*0.8,6,0);
STICKLINE(CLOSE>OPEN,0,VAR1*0.6,6,0);
STICKLINE(CLOSE>OPEN,0,VAR1*0.4,6,0);
STICKLINE(CLOSE>OPEN,0,VAR1*0.2,6,0),colorFF;
STICKLINE(CLOSE<=OPEN,0,VAR1*1,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.8,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.6,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.4,6,0);
STICKLINE(CLOSE<=OPEN,0,VAR1*0.2,6,0);

上一篇:飞狐异动测度,主力仓位,火焰量指标

下一篇:飞狐创新黄金分割,上升下降趋势公式,未补上下缺口指标

推荐阅读
澳门九五至尊娱乐官方网站手机app 彩18游戏 sbc79.com 海南私彩论坛直营网 银泰幸运28时时彩软件
奔驰宝马会员注册 万博天天签到等优惠 金博娱乐注册最高占成 菲律宾福彩3D 恒信贵金属开户优惠手机app
迪士尼彩票网 188金宝博vip开户 七彩游戏总公司 齐发ag厅下载 澳门银河开户管理
线上娱乐注册送现金登入 申博现金网开户 网上电子游艺下载登入 彩八下载导航 多宝娱乐咨询端下载