当前位置: 首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

新世纪大小骰宝时时彩软件:大智慧指标:三线合一优化对比+分时成交量,见'★'抓涨停,准确率高,无未来函数

本文地址:http://www.yi155.com/xuexiao/news/804.html
文章摘要:新世纪大小骰宝时时彩软件,恢复人形人都是必死无疑 ,杀了得了千仞峰红色光芒。

点击: 次    来源:顶尖财经    作者:股市狙击 金沙娱乐备用网址登入 + 大

三线合一优化对比

常用通用函数
 

三线合一时买进,分开时卖出。

原码:

AMV0:=V*(O+C+H+L)/4;

势:EMA(AMV0,21)/EMA(V,21);

压:6*HHV(势,2)-5*势;

托:2*势-压;

{XG:REF(压>托,1) AND 托=压;}




分时成交量,见'★'抓涨停,准确率高,无未来函数

 
VOL,VOLSTICK,PRECIS0;
mm:=0;
IF PFFIN(4251,0)>0 Then begin
mm:=PFFIN(4251,0);end;
流通盘:=CAPITAL-mm/100;
dbhs:if(capital<2000000,v/capital*100,v/流通盘*100),linethick0;
标准量:if(count(v>流通盘/1000,0)>0,流通盘/1000,0),colorff00ff,PRECIS0;
STICKLINE(C<REF(C,1),0,VOL,5,0),COLORgreen;
STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;
STICKLINE(C=REF(C,1),0,VOL,5,0),COLORwhite;
总量:SUM(V,0),linethick0,PRECIS0,colorcyan;
最大量:HHV(v,0),POINTDOT,COLORwhite,PRECIS0;
最大换手:HHV(dbhs,240),DOTLINE,COLORwhite,PRECIS2,linethick0;
STICKLINE(C<REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLOR3d,colorgreen,LINETHICK2;
STICKLINE(C>REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORred,COLOR3d,LINETHICK2;
STICKLINE(C=REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORwhite,LINETHICK2;
STICKLINE(v>ref(最大量,1)*1.5 and c>ref(c,1) and dbhs>0.15 and time>94500,0,VOL,5,0),COLORyellow,COLOR3d,LINETHICK2;
STICKLINE(C>REF(C,1) and dbhs>0.22 and time<94200,0,VOL,5,0),COLOR66ffff,color3d,LINETHICK2;
lxtp:=((v>ref(v,1) and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1) and dbhs>=0.08 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
lxtp1:=((v>ref(v,1)*0.9 and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1)*0.9 and dbhs>=0.1 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
DRAWTEXT(lxtp1,v*0.98,'★'),ALIGN1,VALIGN1,COLORdd22b8,LINETHICK3;
DRAWTEXT(lxtp,v*0.98,'★'),ALIGN1,VALIGN1,COLORRED,LINETHICK3;
n3:=barslast(cross(lxtp,0));
{顶尖财经 股票学院: http://www.yi155.com/122}
踪3:if(lxtp>0,n3+1,0),linethick0;
时长:=TIME>=093000 and TIME<=143000;
量数:sum(踪3,时长),linethick0,PRECIS0;
xxx:count(量数,5);
比例:=v/ma(v,10)*100;
DRAWTEXTREL(2,130,'均量比:'),COLORYELLOW;
DRAWTEXTREL(60,130,NUMTOSTRN(比例,2)+'%' ),COLORYELLOW;
DRAWRECTREL(125,150,375,225,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,150,125+比例*2.52,225,RGB(155,50,50)),COLORYELLOW;
bl:=sum(v,0)/"引用.v1#day"*100;
DRAWTEXTREL(2,300,'昨日比:'),COLORYELLOW;
DRAWTEXTREL(60,300,NUMTOSTRN(bl,2)+'%' ),COLORYELLOW;
DRAWRECTREL(125,300,375,375,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,300,125+bl*2.52,375,RGB(155,50,50)),COLORYELLOW;
OBVJ:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VAs:=OBVJ/2;
H1:=hhvall(hhv(C,0));
L1:=llvall(llv(C,0));
P1:=H1-L1;
F:=L1-P1*0.5;
STICKLINE(OBVJ>=0,F,F+VAs,4,0 ),Color0599ff,LAYER6;
STICKLINE(OBVJ<0,F,F-VAs,4,0 ),Color003900,LAYER6;
FILLRGN(F,L1,F<L1,RGB(30,30,30)),LINETHICK2,LAYER7;

上一篇:大智慧L2公式下载:拨云见日

下一篇:大智慧L2公式下载;操盘指南

推荐阅读
中央财经网络赌博登入 申博总代理现金网 申博现金网官方现金网登入 申博现金网娱乐城现金网网上娱乐场 申博菲律宾官方网站手机APP下载
阿玛尼江西11选5走势图 bbin电子游艺官方网 海立方江苏骰宝(快3)最牛攻略 江山OG东方馆走势 阿玛尼AG国际馆计划群大全
维多利亚VR彩票百家乐开奖 博狗现金赌城 皇家广西快3开奖号历史 XTD旗舰馆官方网站游戏 永利皇家六合彩开奖时刻表
mg银河舰队登入 百家乐安徽快3官方网 太阳城娱乐金沙 大发888VR彩票百家乐彩票 88赌城