当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

凤凰彩票官方:同花顺指标:主散甄别+波段买卖神器+我的资金

本文地址:http://www.yi155.com/xuexiao/news/806.html
文章摘要:凤凰彩票官方,西安通信学院盯着云台流动性倒是蛮大,老大一股恐怖何林到底增涨了多少修为。

点击: 次    来源:顶尖财经    作者:股市狙击 金沙娱乐备用网址登入 + 大

主散甄别:

自我辨别主散,凤凰彩票官方:决定去留两便,跟着主力赚小钱。

M:=60;
N:=30;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorgreen,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),colorred,LINETHICK2;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 
........
 



波段买卖神器,根据指标买卖,大赚小亏:

{N1:=3;}

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5);
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,0), colorred ;
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,0), colorgreen ;



我的资金(顶尖财经 股票学院: http://www.yi155.com):

r01=BIGBUYCOUNT1[-1]+BIGBUYCOUNT2[-1];

r1=WMA(BIGBUYCOUNT1[-1]+BIGBUYCOUNT2[-1],2);
r10=WMA(BIGBUYCOUNT1[-1]+BIGBUYCOUNT2[-1]+BIGBUYCOUNT3[-1],2);
r11=WMA(WAITBUYCOUNT1[-1]+WAITBUYCOUNT2[-1],2);
r2=WMA(BIGSELLCOUNT1[-1]+BIGSELLCOUNT2[-1],2);
r20=WMA(BIGSELLCOUNT1[-1]+BIGSELLCOUNT2[-1]+BIGSELLCOUNT3[-1],2);
r22=WMA(WAITSELLCOUNT1[-1]+WAITSELLCOUNT2[-1],2);
r111=r1+r11;
r1111=r1/VOL*100;
r222=r2+r22;
r12=r111-r222;
r44=IF(r2>EMA(r2,5) AND r2>r1 AND r1<HHV(r1,5),1,0);
STICKLINE(CLOSE>=OPEN,0,VOL,9,1),colorred;
STICKLINE(CLOSE<OPEN,0,VOL,9,1),colorgreen;
 
 
STICKLINE(VOL=HHV(VOL,10) AND CLOSE>=OPEN,MA(VOL,10),VOL,9),colormagenta;
STICKLINE(VOL=HHV(VOL,10) AND CLOSE<OPEN,MA(VOL,10),VOL,9),colorgreen;
STICKLINE(r22>0,0,r22,9),colorgreen;
STICKLINE(r1<r22,0,r1,9),colorlired;
STICKLINE(r1>=r22,0,r1,9),colorred;
STICKLINE(r1>EMA(r1,5),0,r1,9),colorred;
STICKLINE(r1>EMA(r1,5) AND r1>r2,0,r1,9),colormagenta;
//STICKLINE(r1>r22,r22,2*r1-r22,9),coloryellow;
//STICKLINE(r01=HHV(r01,10),0,r22,4),coloryellow;
 
 
DRAWTEXT(r01=HHV(r01,10),2*r1,'买'),colorred;
STICKLINE(r2>r11,0,-r2,9),colorgreen;
STICKLINE(r2<=r11,0,-r2,9),colorlicyan;
STICKLINE(r11>r2,-r2,r2-2*r11,9),coloryellow;
 
 
STICKLINE(r2>EMA(r2,5) AND r2>r1,0,-r2,9),colorblue;
STICKLINE(r2>EMA(r2,5) AND r2>r1 AND r1<HHV(r1,5),0,-r2,4),colorgreen;
DRAWTEXT(REF(r44,1)=1 AND r44<1 AND r2<REF(r2,1),-1.5*r2,'底'),colorgreen;
STICKLINE(r2>r11,-r11,-r2,9),colorlicyan;
STICKLINE(r2>EMA(r2,5) AND r2>r1,-r11,-r2,9),colorgreen;
v1=2*WMA(WMA(IF(r1>EMA(r1,5),r1+r10-EMA(r1,5),2*r1-EMA(r1,5))+r1-r22,2),5);
v2=2*WMA(WMA(IF(r2>EMA(r2,5),r2+r20-EMA(r2,5),2*r2-EMA(r2,5))+r2-r11,2),5);
a1=IF(CLOSE>OPEN,VOL*(CLOSE-OPEN),0);
b1=IF(CLOSE<OPEN,VOL*(OPEN-CLOSE),0);
c11=WMA(WMA(a1,2),5);
c1=c11/HHV(ABS(c11),50)*MA(VOL,50);
c22=WMA(WMA(b1,2),5);
c2=c22/HHV(ABS(c22),50)*MA(VOL,50);
分白3实:0,LINETHICK1,colorwhite;
实3:V1+C1,0,LINETHICK1,colorred;
实4:V2+C2,0,LINETHICK1,colorgreen;
实5:V1-V2,LINETHICK1,colorwhite;

上一篇:同花顺源码:RSI底背离+选股买点+主力预判

下一篇:同花顺指标:减仓离场+操盘线(睛雨表)+只赚五个点,买卖点赚5%(第二天涨)

推荐阅读
网络牌九娱乐平台 天天DS太阳城最牛攻略 顺丰买彩票 金沙娱乐备用网址登入 ag女优厅官方网址手机app
淘彩票正规 彩天堂集团 58彩票网在线开户直营网 678娱乐城集团直营网 大发彩票游戏
吉祥彩票手机下载 阳光彩票代理 j8彩票游戏 凤凰彩票官方直营网 华人彩票网址直营网
bbin狂欢夜 4567彩票电子游戏 www.33sbc.com 北京赛车官方直营网 彩16app下载直营网